Increasing filesystem space on AIX
To check all filesystems:
# df -g
# lslv test (Name of the logical volume)
This will give volume group name
# lsvg rootvg (Volume group name)
Verify free PP and if we have enough space than
# chfs -a size=+1G /filesystem
It will add 1 GB to the filesystem
# df -g (Verify filesystem)