/usr/sbin/luactivate: /etc/lu/DelayUpdate/: cannot create
Workaround:
execute folloing:
# export BOOT_MENU_FILE="menu.lst"
Wednesday, September 29, 2010
Wednesday, September 15, 2010
Changing hostname on Solaris
--> Change the name in /etc/nodename.
--> Change the name in /etc/hostname.xl0 (where xl0 is the name of your network interface)
--> Change the name in /etc/hosts.
--> Change the path in /etc/dumpadm.conf
--> Run the command: hostname new_hostname
--> Change the name in /etc/hostname.xl0 (where xl0 is the name of your network interface)
--> Change the name in /etc/hosts.
--> Change the path in /etc/dumpadm.conf
--> Run the command: hostname new_hostname
Tuesday, September 7, 2010
Configuring LDAP client in Linux
# authconfig-tui
enable following option in the fist screen
[x] use LDAP
enabloe following options in the screen screen
[x] use MD5 passwords
[x] use shadow passwords
[x] use LDAP Authentication
server: LDAP://ldapserver.com/
BaseDN: dc=com,dc=somthing........
save the configuration and reboot the system or restart the service.
enable following option in the fist screen
[x] use LDAP
enabloe following options in the screen screen
[x] use MD5 passwords
[x] use shadow passwords
[x] use LDAP Authentication
server: LDAP://ldapserver.com/
BaseDN: dc=com,dc=somthing........
save the configuration and reboot the system or restart the service.
Changing hostname in Linux
Change the name in /etc/hosts file
and also edit following file and change the hostname
vi/etc/sysconfig/network
» Look for HOSTNAME=xxxxxx
Reboot the system or service xinetd restart
and also edit following file and change the hostname
vi/etc/sysconfig/network
» Look for HOSTNAME=xxxxxx
Reboot the system or service xinetd restart
Thursday, September 2, 2010
Network debugging in Linux
$ dmesg|grep eth0
$ less /etc/sysconfig/network
$ less /etc/sysconfig/network-scripts/ifcfg-eth0
$ ifconfig eth0 down/up
$ netstat -rn
$ service network restart
$ ping -c4 somewebsitetotest.com
$ traceroute somewebsitetotest.com
$ less /etc/sysconfig/network
$ less /etc/sysconfig/network-scripts/ifcfg-eth0
$ ifconfig eth0 down/up
$ netstat -rn
$ service network restart
$ ping -c4 somewebsitetotest.com
$ traceroute somewebsitetotest.com
Subscribe to:
Posts (Atom)
Welcome to the UNIX world